1. Hello Guest. You have limited privileges and you can't "SEARCH" the forums. Please "Log In" or "Sign Up" for additional functionality. Click HERE to proceed.

Hi, New owner of xj400/550

Discussion in 'Hangout Lounge' started by XJ4/550, Jul 15, 2019.

  1. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    Hi to everyone!
    Bought an '81 import xj400 yesterday, registered in UK in '92 . It has had a xj 550 yics engine put in it.
    Bought it as a project bike for the wife.
    So will be looking for loads of info to get it road worthy again.....plenty of reading ahead!
     
  2. FJ111200

    FJ111200 Active Member

    Messages:
    455
    Likes Received:
    54
    Trophy Points:
    28
    Location:
    Crewe, Cheshire, England
    Hi and welcome.
    Sounds interesting. Got any pictures?
     
  3. Timbox

    Timbox Well-Known Member

    Messages:
    1,214
    Likes Received:
    365
    Trophy Points:
    83
    Location:
    Wisconsin, Tomah
    Welcome aboard!

    Once you get 5 posts we would like to see some pics of the bike pls.
     
  4. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    Thank you both, I will post a pic when i'm able to. Can I upload straight to the Forum, or do I need a photo host like photo bucket or what not???
    I'm clueless with this inter web lark, bit better at getting my hands oily!!!
     
    Bosen likes this.
  5. k-moe

    k-moe Pie, Bacon, Bourbon. Moderator Premium Member

    Messages:
    17,451
    Likes Received:
    5,494
    Trophy Points:
    113
    Location:
    City of Seven Hills
    Either way works, the a hosting site will ensure that the photos are oriented corectly. There is a bug in the forum software that sometimes changes photo orientation.
    It having a 550 engine will make sourcing parts a bit easier.
     
  6. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    k-moe thank you.
    Yes I have looked at getting parts and as you say parts for the 550 engine are easier to find. It seems that parts for the 400 are all in America lol!
     
  7. k-moe

    k-moe Pie, Bacon, Bourbon. Moderator Premium Member

    Messages:
    17,451
    Likes Received:
    5,494
    Trophy Points:
    113
    Location:
    City of Seven Hills
    Nope. Most of them are in Japan. The '81 XJ400 was only sold in their domestic market and Europe (but I think just in Germany so far as Europe goes).
     
  8. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    Ahh right you are ;-)
    I have been reading the thread about VIN numbers and bike identification, and I have the XJ400 Special ! (with a 550 engine)
     
  9. Bosen

    Bosen New Member

    Messages:
    12
    Likes Received:
    5
    Trophy Points:
    3
    Location:
    USA
    Good luck with the project! I have an 81 xj550 Maxim that has been sitting for about 5 years and I am currently looking for inspiration on what to do with it. I am happy to follow your progress!
     
  10. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    Bosen, Thank you. It won't be anything dramatic! First things first like getting it running and check everything works as it should.
    It's a bit of a Frankenstein's monster as it is a xj400 special rolling chassis (frame) with xj 550 engine, wiring loom and carbs!
    But we'll see how it goes???
     
  11. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    Well here "she" is.... (previous owner called it Agnes)! xj4-550 (r).jpg xj4-550.jpg
     
  12. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    It's running now, having taken carbs off and found two of the idler jets blocked. So it's a case of fine tuning with a carb balance to follow!
    Then I will be replacing the oil and filter and trying to tidy up the wiring loom!
    Also need a rev counter cable and sort the brakes out!
     
  13. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    20190805_182727.jpg 20190805_182744.jpg 20190805_182802.jpg
    So here are some pics of the Xj650 Maxim that I have mentioned in another post. Took them last night on my first ride on it. it goes well and certainly put a smile on my face ;-) Only problem is, that the wife has decided she wants it so I'm left with the xj4/550 to do up and get on the road !
     
  14. Timbox

    Timbox Well-Known Member

    Messages:
    1,214
    Likes Received:
    365
    Trophy Points:
    83
    Location:
    Wisconsin, Tomah
    Nice key bob ;) Well done on the trouble shooting and I hope you get to ride it now and then :)
     
  15. Cheno

    Cheno New Member

    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    3
    Location:
    Council Bluffs
    Looks like a clone of mine!
     
  16. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    Timbox, yeh it's Red from Fraggle Rock and it's the wife's lol!
     
  17. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    Well it's more problem solving for me on the 4/550, trying to sort out all the lights!
    A halogen bulb had been fitted in the head light, but no side light bulb, so sorted that. Next was to see why the rear brake light wasn't working....and it was a combination of the wrong wires plugged together and the light switch at the pedal not pulling out far enough. Decided to just check everything was working now and found that the left side front indicator wasn't? So now I have to trace back all the wiring and all the spare connectors as it's a 550 loom and not the original 400! Strange thing is as i'm checking the different connections the indicator lamp above the ignition flashes with the indicators when I plug into the leads for the rear brake light, but not the rear indicators??? I know it's just a light to let you know that the indicators are on, but would like it all to be working!
     
  18. Timbox

    Timbox Well-Known Member

    Messages:
    1,214
    Likes Received:
    365
    Trophy Points:
    83
    Location:
    Wisconsin, Tomah
    Do you have a 12v pencil light tester? I find that is great for tracking down power wires when switches are on and off. The tester I am referring to is the type you can clamp to ground on one end and there is a sharp point on the other. The handle has a light in it, those are great for what you are doing. You be able to unhook all the connectors to the lights and directional in the rear and just find the wires that have power when you turn on the turn swx.
    This thing: https://www.grainger.com/product/1E...kwcid=AL!2966!3!281733071174!!!g!539404092130!
     
  19. XJ4/550

    XJ4/550 New Member

    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Wales, UK.
    Timbox, yes I have one similar, it has a small flat head like an electrical screw driver rather than a point. I have been using it to find the wires for the side light bulb in the head lamp as there are about 6 spare connections in there!
    I shall continue poking away with it lol!
     
    Timbox likes this.

Share This Page