1. Hello Guest. You have limited privileges and you can't "SEARCH" the forums. Please "Log In" or "Sign Up" for additional functionality. Click HERE to proceed.

No spark all 4

Discussion in 'XJ Technical Chat' started by Trentf, Apr 16, 2019.

  1. Trentf

    Trentf New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Theodore Al
    I have an 85 xj700N. I shot it off at a gas station one night and haven't got it to start sence I m not getting any spark so I followed the trouble shotting chart in the manual and come to one problem .The black and white wire at the TCI is grounded even when the wire is unpluged does this mean the TCI is bad
     
  2. Rooster53

    Rooster53 Well-Known Member Premium Member

    Messages:
    1,174
    Likes Received:
    374
    Trophy Points:
    83
    Location:
    North, FL
    Are you actually checking at the TCI terminal to ground that mates to the B/W wire or are you saying the B/W wire on the main harness is grounded when it is unplugged from the TCI?
     
  3. k-moe

    k-moe Pie, Bacon, Burbon. Moderator Premium Member

    Messages:
    15,976
    Likes Received:
    4,840
    Trophy Points:
    113
    Location:
    Dust in the Wind
  4. Jon Iszard

    Jon Iszard New Member

    Messages:
    8
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Houston
    Second the side stand switch. That thing plagued me for a bit when I first got the bike, til I was clued in by this site. When electrical gremlins strike, it is almost always best to check moving parts in the circuit first.
     
  5. XJ550H

    XJ550H Well-Known Member Premium Member

    Messages:
    9,138
    Likes Received:
    2,364
    Trophy Points:
    113
    Location:
    Great North Woods
    battery voltage needs to be checked.may be to low to fire bike when cranking.
    find and pull the sidestand relay. this will isolate problem if bike starts clean your sidestand switch
    and check your clutch safety switch.
    have you disconnected the black/white wire from the tci?
    it is a bullet connector.


    did you get gas at the station?
     

Share This Page