1. Hello Guest. You have limited privileges and you can't "SEARCH" the forums. Please "Log In" or "Sign Up" for additional functionality. Click HERE to proceed.

Clutch slippage, 81 xj750 due to #3 not always firing

Discussion in 'XJ Technical Chat' started by Toddmotoman, Jul 7, 2018.

  1. Toddmotoman

    Toddmotoman New Member

    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Dfw
    Clutch is definitely slipping mid to high rev then any gear, changed oil running 20/50 in Texas, I just bought this bike back to life periodically third cylinger not furring because the pipes not hot, and sometimes it is, can tell in power, any way wondering if this could be my base for clutch slipping, odometer 11k now, had 8 when I got bike 3 maths ago,
     
  2. Polock

    Polock Well-Known Member

    Messages:
    9,148
    Likes Received:
    1,690
    Trophy Points:
    113
    Location:
    Beaver Falls, PA
    no
    even if the clutch plates measure in spec, the springs are probibally weak
     
  3. Toomanybikes

    Toomanybikes Well-Known Member

    Messages:
    2,420
    Likes Received:
    645
    Trophy Points:
    113
    Location:
    Tsawwassen bc
    Make sure clutch cable has slack and not hanging up
     
  4. Hutch74

    Hutch74 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Wisconsin
    Anyone have suggestions as to a good replacement clutch kit for my xj750? Need a gasket as well...
     
  5. XJ550H

    XJ550H Well-Known Member Premium Member

    Messages:
    10,448
    Likes Received:
    2,865
    Trophy Points:
    113
    Location:
    Great North Woods
    easy steps first lube clutch cable and adjust with 3 mm play. check routing cable should enter frame on the same side as lever .

    20/50 oil is it wet clutch motorcycle oil Jaso rated MA/MA2

    www.xj4ever.com will have the correct parts for you follow link and send email for quote
     
  6. XJ550H

    XJ550H Well-Known Member Premium Member

    Messages:
    10,448
    Likes Received:
    2,865
    Trophy Points:
    113
    Location:
    Great North Woods
    #3 not firing? check sparkplug cap it is a resister cap ohm it, trim a little off spark plug wire, end may be corroded.
    also swap sparkplug #3 with #4 see if problem follows plug.

    next would be to check the air jets in top of carb and main and pilot jets for proper location. carb cleaning is in your future.

    have you checked shim clearances?
     

Share This Page